Daily Builds not running
Incident Report for SNOMED International Tooling
Resolved
The issue has been resolved and the Daily Builds are now showing up to date content again. Apologies for any inconvenience caused.
Posted Apr 27, 2021 - 11:22 UTC
Identified
We have identified that an issue in one of the extension builds is blocking the job from completing. The team is currently looking at a fix. We will continue to provide updates on progress.

The browser is still working but will not show any new updates since 24th April.
Posted Apr 27, 2021 - 09:35 UTC
Investigating
We have had reports of missing data in some daily builds. Any new promotions to your release mainlines since Sunday may not be appearing. We are investigating.
Posted Apr 27, 2021 - 09:10 UTC