Verification is currently underway for the maintenance items.
Posted Aug 12, 2026 - 12:54 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 12, 2026 - 12:44 UTC
Scheduled
This service will be undergoing some urgent unplanned maintenance from Wednesday 12 August 2026, 12:45UTC until Wednesday 12 August 2026, 13:00UTC. During this time the service will be unavailable. We need to restart the Authoring Service to fix an issue with SCTID registrations. We expect downtime to only last a few minutes. Please can all users finish any work and log out.
Posted Aug 12, 2026 - 12:31 UTC
This scheduled maintenance affected: Authoring Service.