Connectivity Issues

Incident Report for SNOMED International Tooling

Postmortem

The connectivity issue appears to have been related to a DNS Resolver issue at one of our externally hosted services that impacted a number of systems. The fault appears to have failed over and corrected itself without further intervention and services appear to be back on line again.

Posted Mar 30, 2026 - 13:45 UTC

Resolved

This incident has been resolved.
Posted Mar 30, 2026 - 13:41 UTC

Investigating

We are currently investigating issues connecting to a number of our sevices
Posted Mar 30, 2026 - 13:33 UTC
This incident affected: Authoring Service, Authentication Service, Classification Service, Component Identifier Service (CIS), Content Request Service (CRS), Identity Management Service, International Mapping Service, and Refset Service (RT2).